Status | Blacksmith - Increased job queue times from GitHub – Incident details

Increased job queue times from GitHub

Resolved
Degraded performance
Started 1 day agoLasted 9 minutes

Affected

Blacksmith Managed Runners

Operational from 6:31 PM to 6:40 PM

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're seeing GitHub take longer than usual to assign jobs to our runners. We are currently investigating this incident.