Status | Blacksmith - Increased job queue times from GitHub – Incident details

Increased job queue times from GitHub

Resolved
Degraded performance
Started 13 days agoLasted 40 minutes

Affected

Blacksmith Managed Runners

Operational from 4:29 PM to 5:09 PM

Github → Actions

Updates
  • Resolved
    Resolved

    The incident is now resolved.

  • Monitoring
    Monitoring

    We're seeing some signs of recovery as jobs are starting to get assigned to our runners as expected.

  • Identified
    Identified

    We've validated that this seems to be at least a partial outage on GitHub's side. We're closely monitoring the situation.