Status | Blacksmith - Connection issues with our database provider. – Incident details

Connection issues with our database provider.

Resolved
Partial outage
Started 4 days agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Partial outage from 2:12 PM to 2:22 PM, Operational from 2:22 PM to 4:13 PM

API

Partial outage from 2:12 PM to 2:22 PM, Operational from 2:22 PM to 4:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing some recovery and are monitoring the situation.

  • Investigating
    Investigating

    We're seeing intermittent connection failures to our database provider. We are currently investigating this incident.