Status | Blacksmith - Longer queue times for ARM runners – Incident details

Longer queue times for ARM runners

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Blacksmith Managed Runners

Operational from 2:11 PM to 6:30 PM

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've deployed a fix and are seeing short queue times again. We're actively monitoring this fix.

  • Investigating
    Investigating

    We are looking into reported delays in job pickup by our ARM runners.