Status | Blacksmith - Delays in job pickups from GitHub – Incident details

Delays in job pickups from GitHub

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Operational from 2:05 PM to 4:05 PM

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're seeing GitHub take longer than usual to assign jobs to our runner VMs. We're investigating this.