Status | Blacksmith - Delays in job pickup from GitHub – Incident details

Delays in job pickup from GitHub

Resolved
Operational
Started 10 days agoLasted 15 minutes

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved, job queue times are back to normal. If customers notice jobs not getting picked up we recommend retrying the job.

  • Investigating
    Investigating

    We are currently noticing a delay in jobs getting picked up GitHub, we are investigating this on our end.