Status | Blacksmith - Delays in job pickup times – Incident details

Delays in job pickup times

Resolved
Degraded performance
Started 22 days agoLasted 22 minutes

Affected

GitHub Action Runners

Degraded performance from 10:52 PM to 11:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident, we're noticing a slight up tick in time taken to adopt jobs.