Status | Blacksmith - Delay in Actions job pickup – Incident details

Delay in Actions job pickup

Resolved
Degraded performance
Started about 1 month agoLasted 33 minutes

Affected

GitHub Action Runners

Operational from 2:28 PM to 3:01 PM

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing some delays in GitHub handing our runners jobs in the aftermath of the incident earlier today. We've deployed some mitigation steps to help drain the backlog of jobs. We're monitoring recovery.