blacksmith - Major outage with our caching infrastructure and our website – Incident details

Major outage with our caching infrastructure and our website

Resolved
Major outage
Started 10 days agoLasted about 1 hour

Affected

Incremental Docker Builders

Major outage from 4:46 PM to 5:21 PM, Operational from 5:21 PM to 6:06 PM

eu-central Storage Cluster

Major outage from 4:46 PM to 5:21 PM, Operational from 5:21 PM to 6:06 PM

us-west Storage Cluster

Major outage from 4:46 PM to 5:21 PM, Operational from 5:21 PM to 6:06 PM

eu-west Storage Cluster

Major outage from 4:46 PM to 5:21 PM, Operational from 5:21 PM to 6:06 PM

Docker Container Cache

Major outage from 4:46 PM to 5:21 PM, Operational from 5:21 PM to 6:06 PM

eu-central Storage Cluster

Major outage from 4:46 PM to 5:21 PM, Operational from 5:21 PM to 6:06 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We are seeing recovery of our caching infrastructure and our dashboard. We will continue to monitor this situation closely.

  • Investigating
    UTC
    Investigating

    We are currently experiencing a major outage with both our caching infrastructure and our dashboards. These components are affected across all regions. We are investigating the issue and will provide an update soon.