blacksmith - Github → Actions experiencing degraded performance – Incident details

Github → Actions experiencing degraded performance

Resolved
Major outage
Started 23 days agoLasted about 9 hours

Affected

Github → Actions

Operational from 3:30 PM to 12:57 AM

Github → Webhooks

Operational from 3:30 PM to 12:57 AM

Updates
  • Resolved
    UTC
    Resolved

    GitHub job success and adoption rates are now back at normal levels. Jobs that were not adopted during the incident are being requeued by our team and should be picked up shortly.

  • Monitoring
    UTC
    Monitoring

    GitHub has reported degraded performance for Actions. Jobs may be delayed to start, or fail during the set up step. We are monitoring this incident. https://www.githubstatus.com/incidents/qcvjkzcs7j74