Status | Blacksmith - Sticky disk attach failures in us-west – Incident details

Sticky disk attach failures in us-west

Resolved
Degraded performance
Started 1 day agoLasted 12 minutes

Affected

Stickydisks

Degraded performance from 9:09 PM to 9:21 PM

us-west Storage Cluster

Degraded performance from 9:09 PM to 9:21 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident is resolved. The issue was identified and fixed. Sticky disk attachments in us-west were affected between 20:40 and 21:15 UTC.

  • Investigating
    UTC
    Investigating

    We are currently experiencing an issue in our us-west region where sticky disks are failing to attach. Sticky disks back several of our caching features, so customers running jobs in us-west may be affected across Docker container caching, Docker build caching, and Git repository caching. Affected jobs will still run, but will fall back to uncached behavior and may take longer than usual. Runners in other regions are unaffected. We are actively investigating and will post updates as we make progress.