Status | Blacksmith - Github are reporting degraded performance for Webhooks – Incident details

Github are reporting degraded performance for Webhooks

Resolved
Major outage
Started 9 days agoLasted about 1 hour

Affected

Github → Webhooks

Degraded performance from 3:45 PM to 4:39 PM, Operational from 4:39 PM to 4:44 PM

Updates
  • Resolved
    Resolved

    Github have reported this incident as resolved.

  • Monitoring
    Monitoring

    GitHub are reporting degraded performance with Webhooks. This may have an impact on job adoption.
    We are monitoring this incident - https://www.githubstatus.com/incidents/67w72l5v25x3