Status | Blacksmith - Github reporting API request degradation – Incident details

Github reporting API request degradation

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Degraded performance from 3:29 PM to 4:52 PM

eu-central ARM

Degraded performance from 3:29 PM to 4:52 PM

eu-central x86

Degraded performance from 3:29 PM to 4:52 PM

us-west ARM

Degraded performance from 3:29 PM to 4:52 PM

us-west x86

Degraded performance from 3:29 PM to 4:52 PM

eu-west x86

Degraded performance from 3:29 PM to 4:52 PM

Updates
  • Resolved
    Resolved

    Github have reported this incident as resolved

  • Update
    Update

    We are currently in the process of re-queuing jobs

  • Monitoring
    Monitoring

    Github have reported an incident affecting API requests, this has led to some delays with job adoption. We are monitoring this closely - https://www.githubstatus.com/incidents/fcj3088jg1wx