Status | Blacksmith - Delays in job adoption in eu-west – Incident details

Delays in job adoption in eu-west

Resolved
Degraded performance
Started 13 days agoLasted about 3 hours

Affected

Blacksmith Managed Runners

Degraded performance from 4:33 PM to 7:13 PM

eu-west x86

Degraded performance from 4:33 PM to 7:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to monitor this, as well as track an incident reported by with GitHub Actions which can be found here:

    https://www.githubstatus.com/incidents/g6ffrm0rfvz9

    We are continuing to re-balance in order to reduce delays.

  • Investigating
    Investigating

    We're seeing a spike of jobs in the eu-west region leading to a temporary capacity shortage. We're looking into re-balancing to reduce the delays