blacksmith - Transparent caching degradaded in eu-west – Incident details
All systems operational
Transparent caching degradaded in eu-west
Resolved
Degraded performance
Started 4 months agoMay 20, 2026Lasted about 13 hoursMay 20, 20261:01 PMMay 21, 20262:00 AMUTC
Affected
Actions Cache
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
The cluster expansion is complete. Our testing shows that cache interactions are no longer degraded. We're monitoring the cluster to confirm complete recovery.
Update
UTC
Update
UTC
We're currently adding more capacity to the cluster. There will be a few minutes of slow cache interactions while the operation completes.
Identified
UTC
Identified
UTC
We have identified a bad host in the fleet and are working on replacing it. Client cache interactions are recovering as we rollout this fix.
Monitoring
UTC
Monitoring
UTC
We noticed a small uptick in transparent caching failures in our eu-west region, and have applied a potential fix.