Status | Blacksmith - Github Actions degraded – Incident details

Github Actions degraded

Resolved
Degraded performance
Started 19 days agoLasted 9 minutes

Affected

Github → Actions

Degraded performance from 8:20 AM to 8:29 AM

Updates
  • Resolved
    Resolved

    Github have reportedly resolved the incident

  • Identified
    Identified

    GitHub is reporting a GitHub Actions degradation, and we're monitoring the impact - https://www.githubstatus.com/incidents/ctf7nxpq5jzn