Status | Blacksmith - Blacksmith control plane DB maintenance – Incident details

Blacksmith control plane DB maintenance

Resolved
Degraded performance
Started 3 days agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Degraded performance from 3:45 PM to 5:50 PM

EU ARM

Degraded performance from 3:45 PM to 5:50 PM

EU X86

Degraded performance from 3:45 PM to 5:50 PM

US ARM

Degraded performance from 3:45 PM to 5:50 PM

US X86

Degraded performance from 3:45 PM to 5:50 PM

EU-WEST x86

Degraded performance from 3:45 PM to 5:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The re-queuing is still in progress however new jobs are being picked up without delay.

  • Monitoring
    Monitoring

    We have completed the DB operation and currently re-queuing jobs. This may take ~15 minutes

  • Investigating
    Investigating

    We are performing brief maintenance on our database. Customers may experience some delays with job adoption