Status | Blacksmith - Control Plane Outage Job Adoption affected – Incident details

Control Plane Outage Job Adoption affected

Resolved
Major outage
Started about 23 hours agoLasted about 4 hours

Affected

Blacksmith Managed Runners

Major outage from 4:35 PM to 8:09 PM

EU ARM

Major outage from 4:35 PM to 8:09 PM

EU X86

Major outage from 4:35 PM to 8:09 PM

US ARM

Major outage from 4:35 PM to 8:09 PM

US X86

Major outage from 4:35 PM to 8:09 PM

EU-WEST x86

Major outage from 4:35 PM to 8:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing signs of recovery and are monitoring the result.

  • Identified
    Identified

    We have now isolated this incident to a set of control plane ECS tasks that we are working on mitigating.

  • Investigating
    Investigating
    We are currently investigating this incident.