Status | Blacksmith - GitHub reporting degraded performance for Actions – Incident details

GitHub reporting degraded performance for Actions

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Github → Actions

Degraded performance from 3:24 PM to 4:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    GitHub is reporting degraded performance with Actions as well as other services. This may have impact on job adoption.
    We are monitoring this incident.

    https://www.githubstatus.com/incidents/xsxcyn25nfmq