Status | Blacksmith - Elevated Queue Times in US region – Incident details

Elevated Queue Times in US region

Resolved
Major outage
Started about 3 hours agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Degraded performance from 5:18 PM to 7:11 PM

US X86

Degraded performance from 5:18 PM to 7:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Queue times are no longer elevated. We're continuing to monitor.

  • Investigating
    Investigating

    We are seeing elevated queue times in our US region for x86 runners.
    We are currently investigating this incident.