Status | Blacksmith - Dashboard not displaying recent data – Incident details

Dashboard not displaying recent data

Resolved
Operational
Started 21 days agoLasted about 1 hour

Affected

API

Operational from 5:28 PM to 12:00 AM

Website

Operational from 5:28 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing recovery and are monitoring.

  • Investigating
    Investigating

    Blacksmith Dashboards are not displaying or taking longer than usual to display recent data. This is related to this Clickhouse incident: https://status.clickhouse.com/incidents/01KH9BE0WY28P4Z48DQ7FPS4DQ#01KH9CVRAQJ8A7D2HHAVTX6WAJ

    We're monitoring this Clickhouse incident for updates.