blacksmith - GH Actions Degraded Performance – Incident details

GH Actions Degraded Performance

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

Github → Actions

Operational from 7:03 PM to 8:14 PM

Github → API Requests

Operational from 7:03 PM to 8:14 PM

Github → Webhooks

Operational from 7:03 PM to 8:14 PM

Updates
  • Resolved
    UTC
    Resolved

    GitHub has marked this incident as resolved and we are seeing signs of full recovery.

    This incident has been resolved. https://www.githubstatus.com/incidents/lcw3tg2f6zsd

  • Identified
    UTC
    Identified

    Github has applied a mitigation and indicates they are seeing signs of recovery. https://www.githubstatus.com/incidents/lcw3tg2f6zsd

    We are continuing to monitor for full recovery

  • Investigating
    UTC
    Investigating

    We are seeing issues with job adoption related to this GitHub incident https://www.githubstatus.com/incidents/lcw3tg2f6zsd

    We will continue to monitor and provide updates here