Status | Blacksmith - Runners and API are unavailable – Incident details

Runners and API are unavailable

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Operational from 9:46 AM to 10:42 AM

EU ARM

Operational from 9:46 AM to 10:42 AM

EU X86

Operational from 9:46 AM to 10:42 AM

US ARM

Operational from 9:46 AM to 10:42 AM

US X86

Operational from 9:46 AM to 10:42 AM

API

Major outage from 9:46 AM to 9:55 AM, Operational from 9:55 AM to 10:42 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Systems are recovering & we are currently clearing the job queue backlog that was affected. If your jobs are still showing as queued, please cancel and re-run them to ensure they get picked up.                   

  • Monitoring
    Monitoring

    We're seeing recovery and are monitoring closely.

  • Investigating
    Investigating

    We're currently experiencing service disruption due to an outage at one of our infrastructure providers Clickhouse, this may cause some disruption to the dashboard and runners -https://statuspage.incident.io/clickhousecloud/incidents/01KG9R3JMK16VXF5CHBDZ4YNC9