Status | Blacksmith - GitHub Reporting Issues with Actions, Issues and Pull Requests – Incident details
All systems operational
GitHub Reporting Issues with Actions, Issues and Pull Requests
Resolved
Major outage
Started 3 months agoLasted about 2 hours
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
GitHub is reporting recovery across all services, we will continue to monitor.
Investigating
Investigating
GitHub is reporting degraded availability for API Requests, Actions, Issues and Pull Requests. We are seeing signs of runner registration issues due to this and are monitoring for updates.