Status | Blacksmith - Increased queue times for ARM runners in the US – Incident details

Increased queue times for ARM runners in the US

Resolved
Degraded performance
Started 22 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Degraded performance from 1:12 AM to 2:11 AM, Operational from 2:11 AM to 2:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Queue times from ARM runners in our US region have returned to normal.

  • Investigating
    Investigating

    ARM runners in our US region are experiencing elevated queue times.