blacksmith - Docker pushes are experiencing slower push times in EU – Incident details

Docker pushes are experiencing slower push times in EU

Resolved
Major outage
Started 11 months agoLasted about 3 hours

Affected

Incremental Docker Builders

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. We've determined this incident to be due to an upstream network degradation in our EU region. While we continue to work to provide a root cause, our internal signals indicate the issue has passed.

    If you are experiencing long Docker push times and are pushing to US-based registries, please reach out to us using the support portal in your dashboard or at support@blacksmith.sh so we can unblock you.

  • Update
    UTC
    Update

    We're continuing to investigate this issue.

    If you are experiencing long Docker push times and are pushing to US-based registries, please reach out to us using the support portal in your dashboard or at support@blacksmith.sh so we can unblock you.

  • Identified
    UTC
    Identified

    We are continuing to investigate slow docker push times in our EU region.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident and looking into signs of wider network degradation