Status | Blacksmith - Github reporting degraded performance for Actions – Incident details

Github reporting degraded performance for Actions

Resolved
Degraded performance
Started about 1 month agoLasted about 7 hours

Affected

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Github and Azure have indicated they are seeing improvement after providing fixes. We are continuing to monitor.

  • Monitoring
    Monitoring

    We are continuing to monitor both Github and Azure's declared incidents and will update here once we have more information.

  • Identified
    Identified

    We are seeing degraded performance for customers using Azure due to an ongoing incident with their services. We are monitoring both of these issues and will update here as we hear more information.

    Github Incident:
    https://www.githubstatus.com/incidents/4jxdz4m769gy

    Azure Outage Thread HackerNews:
    https://news.ycombinator.com/item?id=45748756

  • Investigating
    Investigating

    We are monitoring Github's declared incident related to actions.