Status | Blacksmith - Jobs not getting picked up – Incident details

Jobs not getting picked up

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Degraded performance from 6:13 PM to 6:41 PM, Operational from 6:41 PM to 7:25 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Jobs are being picked up. Queue times have increased slightly as we work through affected jobs. We are continuing to monitor.

  • Update
    Update

    Jobs are being picked up and we are continuing to monitor.

  • Monitoring
    Monitoring

    We're seeing an issue with jobs not being picked up, we've pushed a fix for this and are monitoring the results.