Status | Blacksmith - Increased queue times in EU region – Incident details

Increased queue times in EU region

Resolved
Degraded performance
Started 2 months agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Degraded performance from 12:13 AM to 12:26 AM, Operational from 12:26 AM to 2:14 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, queue times are back to normal.

  • Monitoring
    Monitoring

    We have rolled out a fix that should see queue times to be returning to normal in the EU. We are continuing to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating this incident that is manifesting as increased queue times in the EU region.