Status | Blacksmith - Reports of GitHub Actions jobs being stuck or queued – Incident details
All systems operational
Reports of GitHub Actions jobs being stuck or queued
Resolved
Degraded performance
Started 8 days agoLasted about 2 hours
Affected
Github → Actions
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We're getting reports of jobs being stuck or queued. We believe this is an issue with the GitHub Actions control plane and UI and are monitoring this closely.