Status | Blacksmith - Degraded performance on incremental docker builds (Sticky Disks) – Incident details

Degraded performance on incremental docker builds (Sticky Disks)

Resolved
Degraded performance
Started 3 days agoLasted about 4 hours

Affected

Incremental Docker Builders

Degraded performance from 4:08 PM to 7:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, as part of the incident we had to clear all sticky disks. This may lead to cache misses in some workflows during the first run, until the cache artifacts are rehydrated.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We are seeing signs of recovery but are still monitoring the rollout of the fix.

  • Investigating
    Investigating
    We are currently investigating this incident.