Status | Blacksmith - Seeing timeouts in downloading some third-party actions in GitHub Actions – Incident details

Seeing timeouts in downloading some third-party actions in GitHub Actions

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved, our customers are no longer seeing these slowdowns or errors when downloading third party actions.

  • Investigating
    Investigating

    Customers are reporting timeouts in downloading some actions during job runs. This implies an issue upstream with GitHub, we are continuing to monitor the situation.