Status | Blacksmith - GitHub is reporting degraded performance for Actions – Incident details

GitHub is reporting degraded performance for Actions

Resolved
Partial outage 30 %
Started 19 days agoLasted about 3 hours

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved by GitHub.

  • Investigating
    Investigating

    GitHub has opened an incident for degraded performance of their Actions service https://www.githubstatus.com/incidents/ry1gsyjqj4qh