Status | Blacksmith - Clearing of sticky disk artifacts and cached Docker layers – Incident details
All systems operational
Clearing of sticky disk artifacts and cached Docker layers
Resolved
Under maintenance
Started 13 days agoLasted about 1 hour
Affected
Incremental Docker Builders
Operational from 3:30 AM to 4:30 AM
Updates
Resolved
Resolved
The upgraded storage cluster is live and Docker layer caching should operate normally going forward. All sticky disk artifacts will appear once they have been hydrated by the first run of the relevant job.
Identified
Identified
As part of an upgrade to our storage cluster we have to clear all existing sticky disk artifacts and cached Docker layers. This will cause jobs to notice a cache miss and hydrate the cache on subsequent runs.