Status | Blacksmith - Performance degradation with Docker builds in the US – Incident details

Performance degradation with Docker builds in the US

Resolved
Degraded performance
Started 20 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Operational from 11:02 PM to 12:06 AM

Incremental Docker Builders

Degraded performance from 11:02 PM to 12:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We've identified the issue and are rolling out a fix.
  • Investigating
    Investigating

    We are currently investigating this incident. This is only affecting incremental Docker builds.