Status | Blacksmith - Receiving reports of cache failures in Blacksmith runners – Incident details

Receiving reports of cache failures in Blacksmith runners

Resolved
Degraded performance
Started 27 days agoLasted about 3 hours

Affected

Blacksmith Managed Runners

Degraded performance from 11:22 AM to 12:04 PM, Operational from 12:04 PM to 2:50 PM

Github → Actions

Updates
  • Resolved
    Resolved

    GitHub has resolved the incident, we will continue to monitor interactions with our cache.

  • Identified
    Identified

    GitHub have declared an incident related to the upstream cache service - https://www.githubstatus.com/incidents/9hzy25gws8vh

  • Update
    Update

    An upstream issue has been filed against the actions/cache repository indicating other users are also noticing errors of the form The runner was not able to contact the cache service - https://github.com/actions/cache/issues/1611

    We are continuing to investigate the root cause.

  • Investigating
    Investigating

    We are currently investigating this incident, we are receiving reports of failures to contact the Blacksmith cache.