Status | Blacksmith - Blacksmith's control plane is unresponsive – Incident details

Github → Actions experiencing degraded performance

Blacksmith's control plane is unresponsive

Resolved
Degraded performance
Started 18 days agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Major outage from 6:43 PM to 8:04 PM, Degraded performance from 8:04 PM to 9:09 PM

Incremental Docker Builders

Major outage from 6:43 PM to 8:04 PM, Degraded performance from 8:04 PM to 9:09 PM

API

Major outage from 6:43 PM to 8:04 PM, Degraded performance from 8:04 PM to 9:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We've deployed a fix and are monitoring the incident.

  • Identified
    Identified

    We've run into an issue with our upstream database provider. We're working on mitigating this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.