Status | Blacksmith - Delays in Actions jobs getting picked up – Incident details

Delays in Actions jobs getting picked up

Resolved
Degraded performance
Started 20 days agoLasted 7 minutes

Affected

Blacksmith Managed Runners

Degraded performance from 11:48 AM to 11:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, queue times have returned back to normal.

  • Investigating
    Investigating

    We are currently investigating delays in GitHub Actions jobs being picked up by our runners in the EU.