Status | Blacksmith - GitHub reporting degradation in Git operations – Incident details

GitHub reporting degradation in Git operations

Resolved
Partial outage
Started 23 days agoLasted 38 minutes

Affected

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    GitHub posted an update

    "We've identified a cause of degraded git operations, which may affect other GitHub services that rely upon git. We're working to remediate."

  • Identified
    Identified

    GitHub posted an update "Actions is experiencing degraded performance. We are continuing to investigate."

    https://www.githubstatus.com/incidents/qd96yfgvmcf9

    We're continuing to monitor this.

  • Investigating
    Investigating

    GitHub has opened an incident reporting degradation in Git operations. This may manifest as checkouts failing in GitHub Action workflows - https://www.githubstatus.com/incidents/qd96yfgvmcf9