Status | Blacksmith - Incident with Actions – Incident details

Incident with Actions

Resolved
Partial outage
Started 8 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Operational from 1:41 AM to 2:28 AM

Github → Actions

Github → API Requests

Github → Webhooks

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    GitHub has expanded the scope of their reported incident to indicate a much more widespread outage: https://www.githubstatus.com/incidents/plgzz71xn6zq

  • Investigating
    Investigating

    GitHub has opened an incident stating that Actions is experiencing degraded performance: https://www.githubstatus.com/incidents/plgzz71xn6zq. We're investigating the impact of this incident on our services.