Status | Blacksmith - Increased job queue times from GitHub – Incident details

Increased job queue times from GitHub

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Blacksmith Managed Runners

Operational from 5:25 PM to 7:26 PM

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are seeing some signs of recovery again and are closely monitoring the situation.

  • Identified
    Identified

    We're seeing signs of the same incident reported earlier today, with GitHub's control plane not assigning jobs to our runners.