Status | Blacksmith - Increased job queue times – Incident details

Increased job queue times

Resolved
Degraded performance
Started 14 days agoLasted about 7 hours

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved, job queue times are back to normal.

  • Monitoring
    Monitoring

    We are currently noticing higher than normal job queue times for some orgs on Blacksmith. We are monitoring this and looking into potential causes.