Status | Blacksmith - GitHub is reporting server errors and not assigning jobs to our runners – Incident details

GitHub is reporting server errors and not assigning jobs to our runners

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Github → API Requests

Github → Webhooks

Updates
  • Resolved
    Resolved

    This incident has been resolved, error rates are back to zero and jobs are getting assigned to our runners.

  • Investigating
    Investigating

    We are currently investigating this incident. It appears to be an outage on GitHub's endpoints and webhook delivery.