Status | Blacksmith - Connection issues with our database provider – Incident details

Connection issues with our database provider

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Degraded performance from 2:13 PM to 2:24 PM, Operational from 2:24 PM to 3:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The connection issues have dissipated, we are monitoring the system to ensure normal queue times.

  • Investigating
    Investigating

    We're seeing some connection issues with our database provider that may result in GitHub Action cache failures. We are investigating the issue.