Status | Blacksmith - Degraded performance with Actions – Incident details

Degraded performance with Actions

Resolved
Degraded performance
Started 2 months agoLasted 25 minutes

Affected

Github → Actions

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are noticing that GitHub is not processing certain job requests, like canceling a job, and it could lead to increased queuing. We will update here as we find more information.