Status | Blacksmith - Flakiness in `ubuntu/22.04/prod jammy/main arm64` mirror causing apt installs to occasionally fail – Incident details

Flakiness in `ubuntu/22.04/prod jammy/main arm64` mirror causing apt installs to occasionally fail

Resolved
Degraded performance
Started 10 months agoLasted about 6 hours

Affected

Blacksmith Managed Runners

Degraded performance from 3:44 PM to 10:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. This has been fixed upstream.

  • Investigating
    Investigating

    We are noticing some tests failing while setting up the job and installing the required dependencies with the error File has unexpected size (43334 != 43043). Mirror sync in progress?

    There is an open issue tracking the problem with the upstream mirror https://github.com/microsoft/linux-package-repositories/issues/174, we will continue to monitor the situation.