Status | Blacksmith - GitHub not assigning jobs to our runners – Incident details

GitHub not assigning jobs to our runners

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Blacksmith Managed Runners

Partial outage from 9:10 PM to 10:09 PM

Github → Actions

Updates
  • Resolved
    Resolved

    This incident has been resolved by GitHub, we are continuing to monitor queue times.

  • Identified
    Identified

    GitHub has declared an incident, we will continue monitor their updates at - https://www.githubstatus.com/incidents/69sb0f8lydp4

  • Investigating
    Investigating

    We're seeing signs of a partial outage where GitHub doesn't seem to be assigning jobs to our runners anymore. We are currently investigating this incident.