Status | Blacksmith - Delays in job pickup from GitHub – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Delays in job pickup from GitHub
Resolved
Operational
Started 3 months ago
Lasted 40 minutes
Affected
Blacksmith Managed Runners
Operational from 3:34 PM to 4:14 PM
Github → Actions
Updates
Resolved
September 05, 2024 at 4:14 PM
Resolved
September 05, 2024 at 4:14 PM
This incident has been resolved.
Investigating
September 05, 2024 at 3:34 PM
Investigating
September 05, 2024 at 3:34 PM
We are currently investigating this incident.