Status | Blacksmith - GitHub is reporting degraded performance with their GitHub Actions service – Incident details

GitHub is reporting degraded performance with their GitHub Actions service

Resolved
Degraded performance
Started 3 months agoLasted 25 minutes

Affected

Github → Actions

Updates
  • Resolved
    Resolved

    GitHub has resolved the incident, jobs are operating normally.

  • Investigating
    Investigating

    We are currently investigating this incident being reported by GitHub https://www.githubstatus.com/incidents/mrpx4trfk45z. Jobs are currently getting picked up as normal.